Slingshot Imports Disabled - Unscheduled Maintenance

Incident Report for Block 64 Service

Resolved

This incident has been resolved.
Posted May 22, 2023 - 21:23 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 21:14 EDT

Identified

We have halted the importing of Slingshot uploads into the Combine to accommodate unscheduled maintenance.
Posted May 12, 2023 - 18:38 EDT
This incident affected: Product Components (Slingshot).